Na próxima segunda-feira (1º), o WhatsApp não vai mais funcionar em alguns aparelhos com o sistema operacional Android e IOs, do IPhone, com versões de softwares antigos. As informações são do site UOL.

A empresa deixará de prestar suporte ao aplicativo de mensagens instalado nos celulares. Os telefones com sistema operacional iOS 9 (lançado em 2015; a última disponível no iPhone 4S) ou inferior e Android 4.0.4 (de 2011) ou anteriores passarão a ser incompatíveis com o aplicativo.

Thank you for watching

Em um comunicado, a empresa informa que oferece suporte e recomenda o uso dos seguintes dispositivos: 

  • Aparelhos com sistema operacional Android 4.1 e posterior 
  • iPhones com iOS 10 (lançado em 2016) e posterior 
  • Alguns aparelhos com KaiOS 2.5.1 e versões posteriores, incluindo JioPhone e JioPhone 2. (Bocao News)